Jump to content
Steamboat_Shaun

The new colts.com is SLICK!!!/Questions and problems (merge)

Recommended Posts

Just now, Rackeen305 said:

Other folks can quote me but I can't quote them?

what device and browser and browser version are you using?

What happens when you click the quote button?

Share this post


Link to post
Share on other sites
8 hours ago, Nadine said:

it should be working with IE 11.  What is wrong?

Have you tried chrome or firefox?

It won’t let me quote or type anything. When I try to use the like icon it only likes I cant choose from the other options. Perhaps it’s the result of a firmware upgrade at work. Never had the problem before. Now I can only respond from my phone. Just wondering.  Says I’m logged in but almost seems like I’m not. I’ll give it more time. 

  • Like 1

Share this post


Link to post
Share on other sites

 

Another question for @Nadine regarding the new site....

 

When you click on "Schedule" all you get is the regular season schedule.    There pre-season schedule is NOT there.      Also, in the past,  you used to be able to access past schedule/results in a pull-down menu.     That too is no longer available.

 

Will any of that change?

 

Many thanks for your efforts....

 

NCF

 

Share this post


Link to post
Share on other sites
1 hour ago, dgambill said:

It won’t let me quote or type anything. When I try to use the like icon it only likes I cant choose from the other options. Perhaps it’s the result of a firmware upgrade at work. Never had the problem before. Now I can only respond from my phone. Just wondering.  Says I’m logged in but almost seems like I’m not. I’ll give it more time. 

I cant Post either while using IE. That is all I have used in the 3 years I have been here. What was happening to you was happening to me, it started Sunday. Download Chrome if you have a laptop and you wont have that problem. It only takes a couple of minutes. After I downloaded Chrome on Sunday I haven't had any problems. Chrome is faster as well. 

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, dgambill said:

It won’t let me quote or type anything. When I try to use the like icon it only likes I cant choose from the other options. Perhaps it’s the result of a firmware upgrade at work. Never had the problem before. Now I can only respond from my phone. Just wondering.  Says I’m logged in but almost seems like I’m not. I’ll give it more time. 

That's in IE11 right? What happens when you try to quote someone.

Is the like not working properly anywhere?

Share this post


Link to post
Share on other sites
14 hours ago, Nadine said:

That's in IE11 right? What happens when you try to quote someone.

Is the like not working properly anywhere?

Quoting is fine on my iPhone. iPad is slow but that is an older device. IE11 nothing happens. Then when I like on IE11 it refreshes the screen and just likes but it doesn't give option to respond or quote. Like you said maybe older versions aren't capable but hopefully it gets improved.

 

Share this post


Link to post
Share on other sites

The new forum is being really slow for me and won't allow me to change my profile picture.

Share this post


Link to post
Share on other sites

@Nadine

I wanted to report that today, I was unable to access the forums or personal messages for at least 2 hours. I could sign in but once I tried to select a forum, I received error messages or the format looked completely different (3rd pic). Also that circle (2nd pic) appears very frequently and lasts at least a minute, most of the time a lot longer. I have also received "504 Gateway time-out" messages, but I have seen those in the past.

 

The site also has been significantly slower since the last change. Hopefully some of the these issues can be corrected so that we can continue to enjoy the forum as we always have. Thank you. :)

Screenshot_20180617-163708.png

Screenshot_20180617-163941.png

Screenshot_20180617-163855.png

  • Thanks 1

Share this post


Link to post
Share on other sites
12 minutes ago, NFLfan said:

@Nadine

I wanted to report that today, I was unable to access the forums or personal messages for at least 2 hours. I could sign in but once I tried to select a forum, I received error messages or the format looked completely different (3rd pic). Also that circle (2nd pic) appears very frequently and lasts at least a minute, most of the time a lot longer. I have also received "504 Gateway time-out" messages, but I have seen those in the past.

 

The site also has been significantly slower since the last change. Hopefully some of the these issues can be corrected so that we can continue to enjoy the forum as we always have. Thank you. :)

Screenshot_20180617-163708.png

Screenshot_20180617-163941.png

Screenshot_20180617-163855.png

The ol 504 is sweet when I get that one :banana:

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Nadine said:

@Savage @NFLfan @2006Coltsbestever

 

What browser and what browser version are you using? When you use another browser, is it better?

 

I use Chrome 67. I also tried my phone's Samsung Internet browser and received the same error messages when I tried to select one of the forums. If I am remembering correctly, this occurred around 4:30 pm to about 7 pm ET on Sunday. Some of the mods were logged in at the time. I wonder if they experienced the same issues.

 

Edit: I checked the first screenshot that I took. The time on there was exactly 4:30. That means that the issues I was having started before that.

  • Thanks 2

Share this post


Link to post
Share on other sites
3 hours ago, Nadine said:

@Savage @NFLfan @2006Coltsbestever

 

What browser and what browser version are you using? When you use another browser, is it better?

I use Google Chrome now. Since I have been using it I haven't had much problems. I was getting the 504 Gateway Timeout yesterday for about an hour but other than that, for a week I have been good. I had to download Google Chrome though because this Site wouldn't let me Post using IE. I have used IE for the 3 years I have been here up until last week. When I try and use IE it is like the Site doesn't acknowledge me, I can sign in but cant Post.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, 2006Coltsbestever said:

I use Google Chrome now. Since I have been using it I haven't had much problems. I was getting the 504 Gateway Timeout yesterday for about an hour but other than that, for a week I have been good. I had to download Google Chrome though because this Site wouldn't let me Post using IE. I have used IE for the 3 years I have been here up until last week. When I try and use IE it is like the Site doesn't acknowledge me, I can sign in but cant Post.

YEah same with me with IE. I can’t download on work pc so I can’t chsnge browser. Posting from phone on data is a pain until I get home. Hopefully there will be a solution to include these other browsers or traffic will certainly slow down I would imagine.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
2 minutes ago, dgambill said:

YEah same with me with IE. I can’t download on work pc so I can’t chsnge browser. Posting from phone on data is a pain until I get home. Hopefully there will be a solution to include these other browsers or traffic will certainly slow down I would imagine.

I am not sure what that deal is. I was Posting on IE last Sunday just fine, I logged off. Then logged back on an hour later and it wouldn't let me Post. Very odd as when I went to Post it wouldn't let me do anything. It doesn't acknowledge you. Google Chrome has been great. I Post from a laptop and I am able to take it to work with me as well. My work computer also has IE so I am lucky there. It is a Website problem because my IE works on YouTube and news websites.  

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, dgambill said:

YEah same with me with IE. I can’t download on work pc so I can’t chsnge browser. Posting from phone on data is a pain until I get home. Hopefully there will be a solution to include these other browsers or traffic will certainly slow down I would imagine.

 

Yesterday, you posted a comment in the Baseball thread. Soon after, almost no comments were posted anywhere on the forum for at least another hour. I assumed everyone was having the same issue I was having (see a few posts preceding this one). Did you attempt to post a comment after your post in the Baseball thread?

Share this post


Link to post
Share on other sites

I do like the new look for sure, does anyone know how to make the i's normal. i's look more like lower case L's.  I use google chrome normally.  Wondering if there's anything I can do with the font.  

Share this post


Link to post
Share on other sites

For @Nadine

 

Apologies that I keep finding more and more glitches.    As I surf around the new website,  I'm not looking for issues,   but I am stumbling upon them.

 

So, for example,  the team announced promotions for a bunch of executives under Ballard.     I went to the page that holds all the names of the execs....     and the names are only names.    They are NOT links as they've been in the past.    So, for example,  you used to be able to click on Ballard's name and get his profile and resume',  same with Hogan and Dodds and other execs.     Not any more.    They're just names and there's nothing to click on.

 

And the same with the highest execs....   Irsay,  his daugters,  and the other front office top execs.    Nothing to click on.      Just names.  

 

Have to believe this was not intentional.      Hope this will be corrected at some point.

 

Many thanks for your efforts on our behalf in these and other matters.....

 

 

NCF

 

Share this post


Link to post
Share on other sites
3 hours ago, NewColtsFan said:

For @Nadine

 

Apologies that I keep finding more and more glitches.    As I surf around the new website,  I'm not looking for issues,   but I am stumbling upon them.

 

So, for example,  the team announced promotions for a bunch of executives under Ballard.     I went to the page that holds all the names of the execs....     and the names are only names.    They are NOT links as they've been in the past.    So, for example,  you used to be able to click on Ballard's name and get his profile and resume',  same with Hogan and Dodds and other execs.     Not any more.    They're just names and there's nothing to click on.

 

And the same with the highest execs....   Irsay,  his daugters,  and the other front office top execs.    Nothing to click on.      Just names.  

 

Have to believe this was not intentional.      Hope this will be corrected at some point.

 

Many thanks for your efforts on our behalf in these and other matters.....

 

 

NCF

 

I honestly don't know but, I'll pass this along

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, Nadine said:

I honestly don't know but, I'll pass this along

I like the new format. The whole not being able to Post on IE kind of threw me off but because the Site made changes I figured it would work on a different Browser. I like Google Chrome better anyway, it's faster.

Share this post


Link to post
Share on other sites
3 hours ago, Malakai432 said:

I do like the new look for sure, does anyone know how to make the i's normal. i's look more like lower case L's.  I use google chrome normally.  Wondering if there's anything I can do with the font.  

You mean upper case 'I' looks like lower case 'L'?

I don't know if there is a font change planned.  I'll check

Share this post


Link to post
Share on other sites
48 minutes ago, Nadine said:

You mean upper case 'I' looks like lower case 'L'?

I don't know if there is a font change planned.  I'll check

 

I find that the lower case "i" looks like the lower case "L" on the desktop version. It is hard to see that there is a point on top of the "i". They look fine on my cell. 

 

Btw, I tried accessing the site from my work computer that uses IE-11. It was terrible. I could not write comments, messages, or give "likes". Worse, I was unable to sign out. So, I am still signed in on my work computer. I will check tomorrow morning if I could sign out. I don't want to be signed in permanently. 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, NFLfan said:

 

I find that the lower case "i" looks like the lower case "L" on the desktop version. It is hard to see that there is a point on top of the "i". They look fine on my cell. 

 

Btw, I tried accessing the site from my work computer that uses IE-11. It was terrible. I could not write comments, messages, or give "likes". Worse, I was unable to sign out. So, I am still signed in on my work computer. I will check tomorrow morning if I could sign out. I don't want to be signed in permanently. 

That is what it was doing it to me last Sunday and still does it. IE still doesn't work on my Laptop either. When it doesn't let you sign out, just X off the Site and clear you search history. By clearing your search history it will log you out.

  • Thanks 1

Share this post


Link to post
Share on other sites
6 minutes ago, 2006Coltsbestever said:

That is what it was doing it to me last Sunday and still does it. IE still doesn't work on my Laptop either. When it doesn't let you sign out, just X off the Site and clear you search history. By clearing your search history it will log you out.

 

Great. Thank you. I will definitely do that. You wonder how many people have not been able to post comments because they are using IE. 

  • Like 2

Share this post


Link to post
Share on other sites
4 minutes ago, NFLfan said:

 

Great. Thank you. I will definitely do that. You wonder how many people have not been able to post comments because they are using IE. 

Yeah it makes me wonder as well. I have noticed here lately it has been slow in here. Usually it's busy with alot of Posts but the last couple of weeks has been slow.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, NFLfan said:

 

Yesterday, you posted a comment in the Baseball thread. Soon after, almost no comments were posted anywhere on the forum for at least another hour. I assumed everyone was having the same issue I was having (see a few posts preceding this one). Did you attempt to post a comment after your post in the Baseball thread?

Hope I didn’t break the forum lol! No my phone was like on 7% so I put it up to charge. Just a coincidence I would say. Sorry!

Share this post


Link to post
Share on other sites
29 minutes ago, 2006Coltsbestever said:

Yeah it makes me wonder as well. I have noticed here lately it has been slow in here. Usually it's busy with alot of Posts but the last couple of weeks has been slow.

It’s pretty dead as far as football news goes so it probably isn’t a big deal and I would say people have browser options except those like myself on work pc. But a lot won’t go to the effort to download a browser just for one website...so if it isn’t fixed by season it could cause some to leave. I mean I couldn’t even send a private message either on IE. I would assume it’s still a popular browser.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, dgambill said:

It’s pretty dead as far as football news goes so it probably isn’t a big deal and I would say people have browser options except those like myself on work pc. But a lot won’t go to the effort to download a browser just for one website...so if it isn’t fixed by season it could cause some to leave. I mean I couldn’t even send a private message either on IE. I would assume it’s still a popular browser.

All I have ever used is IE since I have had a computer or Laptop and that has been years. I just figured what the heck, I will download Chrome and see what happens. It only took 2 minutes, it's safe and runs faster than IE. 

  • Thanks 1

Share this post


Link to post
Share on other sites
7 hours ago, NFLfan said:

 

I find that the lower case "i" looks like the lower case "L" on the desktop version. It is hard to see that there is a point on top of the "i". They look fine on my cell. 

 

Btw, I tried accessing the site from my work computer that uses IE-11. It was terrible. I could not write comments, messages, or give "likes". Worse, I was unable to sign out. So, I am still signed in on my work computer. I will check tomorrow morning if I could sign out. I don't want to be signed in permanently. 

 

To sign out, if it won't let you.  Try clearing your cookies.  I'll report this issue.

 

Check if the IE on your work computer is the most recent version. If not, update it. 

Share this post


Link to post
Share on other sites
6 hours ago, 2006Coltsbestever said:

All I have ever used is IE since I have had a computer or Laptop and that has been years. I just figured what the heck, I will download Chrome and see what happens. It only took 2 minutes, it's safe and runs faster than IE. 

I like chome quite a bit. Firefox is also very fast.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Nadine said:

I like chome quite a bit. Firefox is also very fast.

 

Nadine, I don't know if this has been addressed but I noticed that when I click on the icon to see who reacted to a post all I get is a box with a circle going round and round.  I end up having to exit the browser and then relaunch.  I looked at a couple of other areas too, the same thing occurred when I clicked on my picture, if I wanted to change it, on my profile page.  It does this on my computer and my phone.

Share this post


Link to post
Share on other sites
1 hour ago, Cynjin said:

 

Nadine, I don't know if this has been addressed but I noticed that when I click on the icon to see who reacted to a post all I get is a box with a circle going round and round.  I end up having to exit the browser and then relaunch.  I looked at a couple of other areas too, the same thing occurred when I clicked on my picture, if I wanted to change it, on my profile page.  It does this on my computer and my phone.

If you are using Internet Explorer, make sure you are using the latest version.

In fact, whatever browser you are using, make sure you have the most recent version.

If the problem persists, let me know

Share this post


Link to post
Share on other sites
15 hours ago, 2006Coltsbestever said:

All I have ever used is IE since I have had a computer or Laptop and that has been years. I just figured what the heck, I will download Chrome and see what happens. It only took 2 minutes, it's safe and runs faster than IE. 

 

Chrome is all I use on desktop, & I use Safari on mobile since it's the default browser on Apple devices. Both are light years better than IE, welcome to the revolution!

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Nadine said:

If you are using Internet Explorer, make sure you are using the latest version.

In fact, whatever browser you are using, make sure you have the most recent version.

If the problem persists, let me know

 

I have a Mac for a computer and a Samsung 8 for a phone, both have the latest versions.

Share this post


Link to post
Share on other sites
On 6/14/2018 at 9:04 PM, NewColtsFan said:

 

Another question for @Nadine regarding the new site....

 

When you click on "Schedule" all you get is the regular season schedule.    There pre-season schedule is NOT there.      Also, in the past,  you used to be able to access past schedule/results in a pull-down menu.     That too is no longer available.

 

Will any of that change?

 

Many thanks for your efforts....

 

NCF

 

 

If you scroll all the way down, you'll see preseason games show up underneath of the regular season schedule, & the dropdown menu on the top left allows you to select past season's schedules with results of each game.

The_Official_Website_of_the_Indianapolis_Colts.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
15 minutes ago, Cynjin said:

 

I have a Mac for a computer and a Samsung 8 for a phone, both have the latest versions.

Are you using Safari on your mac?

Share this post


Link to post
Share on other sites
1 hour ago, Nadine said:

Are you using Safari on your mac?

 

Yes I am, High Sierra.

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, Cynjin said:

 

Nadine, I don't know if this has been addressed but I noticed that when I click on the icon to see who reacted to a post all I get is a box with a circle going round and round.  I end up having to exit the browser and then relaunch.  I looked at a couple of other areas too, the same thing occurred when I clicked on my picture, if I wanted to change it, on my profile page.  It does this on my computer and my phone.

 

Same thing has happened to me on my cell. I had to close the window and re-open it, as it seemed to freeze the website. However, that circle (picture below) will stop spinning after about 2.5 minutes (I timed it a few times). That feels like an eternity nowadays.

 

I use Chrome and it is the latest version.

 

On 6/17/2018 at 10:19 PM, NFLfan said:

 

Screenshot_20180617-163941.png

 

 

@Nadine I was signed out of my work computer when I checked today. I am sure you had something to do with it. Thank you! :)

Share this post


Link to post
Share on other sites
8 hours ago, NFLfan said:

@Nadine I was signed out of my work computer when I checked today. I am sure you had something to do with it. Thank you! :)

I'm glad.  But I can't take credit. 

Share this post


Link to post
Share on other sites
20 minutes ago, Nadine said:

I'm glad.  But I can't take credit. 

My guess is, NFLfan's settings on her computer are probably set to clear her Cache when she when she shuts her computer down. That would automatically log her off without her actually logging off while in here.

  • Like 2

Share this post


Link to post
Share on other sites

I might be impressed if i did'nt have to create a new password every single time i'v visited i'm in the twenties now every since i got this new computer signing in here has become a problem & its only on this site the issue exists ;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...